List format section 0 activity move icon/functionality issue



  • Hi, i noticed that in list option of the course format, when you have a number of activities/resources present, the move icon doesn't appear in edit mode - it only seems to appear when you click "move right" (or left) or any other edit option. Then the element can be moved because the move icon appears. It should appear to the top right of each element once edit icon is selected/activated. Cheers



  • Hi @Mike-Nodding -

    We checked the latest version of Edwiser RemUI-Course Formats plugin and did not come across this issue, not sure if we are replicating the issue correctly at our end.

    A small video is created for better understanding kindly check it and just in case we missed out on anything then do remind us,
    https://drive.google.com/file/d/1NKHXuAB_pqj9OWdflRTuXJwynkhgbbYh/view?usp=sharing

    Regards,
    Rajiv Sathian



  • Hi, thanks, yes, that's what i'm doing.

    regular editing of an activity/resourceUnit__Intermediate_Bumbling.png

    the cross move icon shows on the sections but not in the elements in section 0 until i click something via the edit button.

    using remui theme for this one in a fresh course.
    potentially some other conflict with a plugin perhaps but i'm getting nothing in browser console or logs/debugging.



  • Hi @Mike-Nodding

    Thanks for the explanation and indeed we could now zero-in the issue but frankly this was a very rare one so we had some trouble getting to it.

    We will be resolving it as part of our next update which will go out early next month.

    I hope that works for you, just in case it's an urgent thing then let me know.
    Maybe you could be our "Edwiser Buddy" and get to access the latest plugin files for testing purposes.


Log in to reply